Applicable to:
- Plesk for Linux
Symptoms
-
Outlook mail client fails to connect to the Plesk server over IMAP SSL port 993 with the error message:
PLESK_INFO: We couldn't connect to the incoming (IMAP) server using the specified
encryption method. Please check the incoming (IMAP) server
encryption method and try again.
PLESK_INFO: None of the authentication methods are supported by Outlook are supported by your server.
-
The following error message is logged in
/var/log/maillog
:CONFIG_TEXT: warning: TLS library problem: error:0A000102:SSL routines::unsupported protocol:ssl/statem/statem_srvr.c:1657
Cause
The ssl_min_protocol
value in Dovecot configuration is set to TLSv1.3 which is not supported by Outlook mail client.
Resolution
-
Connect to the Plesk server via SSH.
-
Enable TLSv1.2 protocol in Dovecot configuration:
# plesk sbin sslmng --services dovecot --protocols 'TLSv1.2'
-
Restart the Dovecot service:
# service dovecot restart
Comments
0 comments
Please sign in to leave a comment.