kb: bug
Plesk for Linux
Applicable to:
- Plesk for Linux
Symptoms
- Mailman is installed on the server and configured in Domains > example.com > Email Addresses > Mailing Lists
- Unable to send emails to mailing list, following error can be found in
/var/log/maillog
:CONFIG_TEXT: hostname.example.com postfix/smtpd[9962]: NOQUEUE: reject: RCPT from mail.example.com[203.0.113.2]: 550 5.1.1 <maillist@example.com>: Recipient address rejected: User unknown in virtual mailbox table; from=<sender@gmail.com> to=<maillist@example.com proto=ESMTP helo=<some_mail_server>
-
/var/spool/postfix/plesk/virtual
does not contain mail-list address:# postmap -s /var/spool/postfix/plesk/virtual | grep maillist@example.com
- Server hostname was changed recently that can be confirmed in
/var/log/maillog
where different hostname was displayed some time ago:CONFIG_TEXT: Mar 18 05:35:29 hostname1.example.com postfix/smtpd
Sep 08 15:22:00 hostname.example.com postfix/smtpd
Cause
Plesk bug PPPM-7494 that has been fixed in Plesk 17.8 MU 11.
Resolution
Upgrade to the latest Plesk version.
As a workaround
- Login into Plesk
- Switch off/on mailing in Domains > example.com > Email Addresses > Mailing Lists > maillist@example.com
Comments
0 comments
Please sign in to leave a comment.