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Unable to start the migration: Make sure that the the built-in administrator account login and password for the target host are correct

Plesk for Windows kb: technical ext: migrator

Applicable to:

  • Plesk for Windows

Symptoms

  • An attempt to start or continue a migration fails with one of the following errors:

    PLESK_ERROR: Error: Unable to start the migration: the user name or password is incorrect. Make sure that the built-in administrator account login and password for the target host are correct and try again, or refer to the Plesk error log for details.


    PLESK_ERROR: Panel Migrator failed to start RPC Agent on '203.0.113.2' server. RPC Agent is required for communication between current server and '203.0.113.2' server First, check that Windows Administrator's credentials specified for the server are correct. If they are correct, it is very likely that File and Printer Sharing service is disabled on the remote server, so automatic start of agent is not possible. Try to upload RPC Agent installation package to the 203.0.113.2 server and run it manually.


    PLESK_ERROR: Plesk Migrator was executed not under built-in administrator account


    PLESK_ERROR: Error: Unable to start the migration. Refer to the Plesk error log for details.

  • Unable to initialize manual migration:

    PLESK_ERROR: Error: Plesk Migrator returned non-zero exit code COMMAND: get-rpc-agent-path --quiet EXIT CODE: 1 STDOUT:

  • The Administrator password for either source or target server was changed after initializing migration session.

Cause

Plesk for Windows migration is only possible with built-in administrator accounts on both the source and the destination servers. Also the password must not be changed while performing the migration.

Resolution

Obtain the latest password for the 'administrator' account for the source and destination servers and start a new migration session.

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