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Domain logs are not updated in Plesk for Window Server

Plesk for Windows

Applicable to:

  • Plesk for Windows

Symptoms

  • Domain logs are not updated: there are no new records in Plesk at Domains > example.com > Logs and in %plesk_vhosts%example.com\logs\iis\W3SVC<SITE ID>.

  • Domain resolves to the IP address of the Plesk server.

Cause

IIS logging is disabled in IIS Manager.

Resolution

  1. Connect into the Plesk server via RDP.

  2. Start Internet Information Services (IIS) Manager at Windows Start > All Programs > Windows Administrative Tools.

  3. In IIS Manager, expand SERVERNAMESites > click on example.com > Logging (in IIS section).

  4. Enable IIS logging.




    IIS logs will now be recorded for the website. To view the logs in Plesk:

  5. In Plesk, go to Domains > example.com > Logs.

  6. Click on the drop-down menu in the upper right corner and check IIS access.




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