Plesk for Windows
Applicable to:
- Plesk for Windows
Symptoms
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Domain logs are not updated: there are no new records in Plesk at Domains > example.com > Logs and in
%plesk_vhosts%example.com\logs\iis\W3SVC<SITE ID>
. -
Domain resolves to the IP address of the Plesk server.
Cause
IIS logging is disabled in IIS Manager.
Resolution
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Connect into the Plesk server via RDP.
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Start Internet Information Services (IIS) Manager at Windows Start > All Programs > Windows Administrative Tools.
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In IIS Manager, expand SERVERNAME > Sites > click on example.com > Logging (in IIS section).
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Enable IIS logging.
IIS logs will now be recorded for the website. To view the logs in Plesk:
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In Plesk, go to Domains > example.com > Logs.
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Click on the drop-down menu in the upper right corner and check IIS access.
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