kb: technical
Plesk Obsidian
Symptoms
In Tools & Settings > Plesk Email Security > Email Config Check, the DNSBL check for the domain example.com appears in a failed (red) state
Cause
The IP address associated with the domain example.com has been listed on one or more DNSBL (DNS-based Blackhole List) services.
Resolution
To resolve the issue, check the domain’s IP address against public blacklist databases using tools such as the MXToolbox blacklist checker or the Blacklist Check provided by WhatIsMyIPAddress.com. These services will identify which DNSBL providers have listed the IP address. Once identified, you should follow the respective delisting procedures provided by those blacklist operators to request removal of the IP address. After the IP address has been successfully removed from the blacklists, the DNSBL check in Plesk should return to a healthy state.
Check this article for additional information:
An IP address of a Plesk mail server got blacklisted. How to troubleshoot?
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