Plesk for Windows
kb: technical
Migration
Applicable to:
- Plesk for Windows
Symptoms
- Trying to open an RPC agent does not work. Nothing shows up and no error is displayed.
- Downloading the file
run-panel-migrator-rpc-agent.exe
again from Tools & Settings > Migration & Transfer Manager > Start a New Migration > Setup > Manual > RPC Agent installation package does not solve the issue. - There is no 3rd party Antivirus software running on the server.
- No file or folder is found at the Migration
temp
directoryC:\plesk_migrator\
. -
Windows Smart Scan is set on under Windows Security settings > App & browser control > Check apps and files:
Cause
Windows Defender SmartScreen feature is blocking the launch attempts of the RPC agent run-panel-migrator-rpc-agent.exe
.
Resolution
- Connect to the server via RDP.
- Temporarily disable Check apps and files (SmartScreen feature) from Start Menu > Windows Security settings > App & browser control
- Try to launch the RPC agent again.
- If needed, re-enable Check apps and files after the migration is completed.
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