Applicable to:
- Plesk for Windows
Symptoms
-
MailEnable webmail cannot be accessed on a Plesk server with error like below:
CONFIG_TEXT: Server Error in '/' Application.
Parser Error
Description: An error occurred during the parsing of a resource required to service this request. Please review the following specific parse error details and modify your source file appropriately.
Parser Error Message: Could not load type 'MailEnable.Clients.WebMail._default1'.
Source Error:
Line 1: <%@ Page Language="vb" AutoEventWireup="false" Codebehind="default.aspx.vb" Inherits="MailEnable.Clients.WebMail._default1"%>
Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
Source File: /default.aspx Line: 1CONFIG_TEXT: mailmng failed: Unknown error 0x800A0035 (COM Error 800A0035, Description: File not found: MEAIPO.DLL) at Unable to execute console command: '--list-attachments' at (vconsoleapp::start line 95) at Unable to execute command: '"C:\Program Files (x86)\Plesk\admin\bin\mailmng" --list-attachments "--domain-name=example.com" "--mailname=john.doe"'(vconsoleapp::run line 117) (Error code 1)
Cause
An antivirus software blocked MailEnable files.
Resolution
Add the directory C:\Program Files (x86)\Mail Enable\
to the exceptions in the server antivirus software, and then apply one of the following solutions:
-
Restore the Mail Enable files from the antivirus quarantine.
-
Copy the content of the following directories from another Plesk server with MailEnable to the production server:
CONFIG_TEXT: C:\Program Files (x86)\Mail Enable\Bin
C:\Program Files (x86)\Mail Enable\Bin64
Note: Instructions on files restoration from the quarantine, or adding the directories to exceptions may vary depending on the antivirus used. Please check the documentation of the antivirus for the instructions on how to do that.
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