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Can't send mail with mail clients that use port SMTP 587 and domain hosted in Plesk

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • Unable to send emails using a mail client that is set to connect to the Plesk mail server via the SMTP port 587.
  • In Tools & Settings > Mail Server Settings, the option Enable SMTP service on port 587 on all IP addresses is disabled.

Cause

When the option Enable SMTP service on port 587 on all IP addresses is disabled, Postfix does not accept connections via that port.

Resolution

Configure Postfix to accept connections via port 587 by following these steps:

Note: Make sure that port is also open in all server-related firewalls.

  1. Log into Plesk

  2. Go to Tools & Settings > Mail Server Settings.

  3. Check Enable SMTP service on port 587 on all IP addresses

  4. Press the OK button

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