Plesk for Linux
kb: technical
mail
Applicable to:
- Plesk for Linux
Symptoms
The mail logs (in /var/log/maillog
) are not moved to the processed file (/var/log/maillog.processed
) during Plesk Daily Maintenance.
Cause
None of the domains in the server has the mail service enabled. This can be confirmed with the following command (it should have no output):
# plesk db "SELECT * FROM DomainServices WHERE type='mail'"
Resolution
Plesk only rotates mail logs when at least one domain has the mail service enabled. To fix this, enable mail for any one domain as instructed here: How to activate the mail service for a domain
Comments
0 comments
Please sign in to leave a comment.