Articles in this section

Unable to send an email to a domain hosted in Plesk: mailbox unavailable or not local

Plesk for Windows kb: technical ABT: Group B

Applicable to:

  • Plesk for Windows

Symptoms

  • After sending an email from one domain to another (both hosted on the same Plesk server), the email is not delivered and a bounce message is received: 

    PLESK_INFO: Delivery to the following recipient failed permanently:
    john_doe@example.com
    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [203.0.113.2].


    PLESK_INFO: An error occurred while sending mail.
    550 Requested action not taken: mailbox unavailable or not local
    Please check the message recipient john.doe@example.com and try again.

  • Mail for the recipient domain is served externally (for example, at Gmail or Office 365).

Cause

Mail service of the recipient domain is enabled in Plesk/MailEnable.

Resolution

Disable mail service for the domain, mail of which is served externally, in Plesk at Domains > example.com > Mail tab > Mail Settings.

 

 

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.