Applicable to:
- Plesk for Windows
Symptoms
-
SmarterMail is not recognized by Plesk as installed, or it is recognized, but is marked with "!".
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Cannot create a mail account. Blank error is shown in Plesk. The following error can be found in Event Viewer:
CONFIG_TEXT: SOAP failed. No additional info at (SmarterMail::checkResult line 177) at execute console command --add-mailname(vconsoleapp::start line 100) at execute "C:\Program Files (x86)\Plesk\admin\bin\mailmng.exe" --add-mailname "--domain-name=example.com" "--mailname=jdoe" "--password=*"(vconsoleapp::run line 117) C:\Program Files (x86)\Plesk\admin\bin\mailmng.exe
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The following error can be observed on attempt to access SmarterMail administrative interface or webmail in a browser:
CONFIG_TEXT: The server is not responding or cannot be reached. Please try again later. If the problem continues, please check your internet connection or contact your system administrator for assistance.
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In Tools & Settings > Server Components > Mail Server the following can be seen:
SmarterMail Server (not installed)
.
Cause
SmarterMail is not configured.
Resolution
Note: before proceeding with the resolution, browse to Tools & Settings > Server Components and click 'Refresh' button. There is a probability that the issue will be resolved with this command only.
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Configure the SmarterMail site in IIS using the instructions from this article.
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Make sure that SmarterMail service is started and works.
services.msc
snap-in can be used for it (Start > Run... > services.msc). -
Enable SmarterMail in the Plesk: Tools & Settings > Server Components > Mail Server.
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