Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Mails are not sent to a specific address.
-
The following messages can be found in the
/var/log/maillog
file:CONFIG_TEXT: Reason: Remote SMTP Server Returned: 550 5.7.0 Your server IP address [203.0.113.2] is missing a reverse DNS entry
-
The following messages can be found in the
%plesk_dir%Mail Servers\Mail Enable\Logging\SMTP\SMTP-Activity-XXX.log
:CONFIG_TEXT: ME-IXXXX: [0A9BDE4490704C08A66604721DC0C96B.MAI] Remote server returned a response indicating a temporary failure. Server Response: (450 4.7.1 Client host rejected: cannot find your reverse hostname, [203.0.113.2])
Cause
Reverse DNS zone for the affected IP address and domain does not exist.
Resolution
Reverse DNS records should be created by the owner of the IP address. Usually, it is a Hosting service provider or Internet Service Provider (ISP). Contact IP address provider and request to create reverse DNS zone for affected IP address and domain.
Comments
0 comments
Please sign in to leave a comment.