Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
- The following error occurs while sending a mail message to
jdoe@example.com
on Plesk server:
CONFIG_TEXT: Delivery to the following recipient failed permanently:
jdoe@example.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [203.0.113.2 ].CONFIG_TEXT: An error occurred while sending mail.
550 Requested action not taken: mailbox unavailable or not local
Please check the message recipient jdoe@example.com and try again.
Cause
Mail configuration in the Plesk database is not synchronized with settings in MTA (Mail Delivery Agent).
Resolution
Click on a section to expand
-
Connect to the server via SSH
-
Repair mail configuration:
# /usr/local/psa/admin/sbin/mchk --without-spam
-
Connect to the server via RDP
-
Repair mail configuration:
C:\> "%plesk_bin%\\mchk.exe" --all --fix=local --not-sync-password
Note: The option
--not-sync-password
will work only on Plesk 12.5 and higher versions.
Additional information
Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local
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