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Email delivery issue: "550 Requested action not taken: mailbox unavailable or not local"

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk for Windows
  • Plesk for Linux

Symptoms

  • When attempting to send an email to jdoe@example.com on a Plesk server, the following error message is received:

    CONFIG_TEXT: Delivery to the following recipient failed permanently:
    jdoe@example.com
    Technical details of permanent failure:
    Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [203.0.113.2 ].

    CONFIG_TEXT: An error occurred while sending mail.
    550 Requested action not taken: mailbox unavailable or not local
    Please check the message recipient jdoe@example.com and try again.

Cause

Mail configuration in the Plesk database is not synchronized with settings in MTA (Mail Delivery Agent).

Resolution

Click on a section to expand

Plesk for Linux
  1. Connect to the server via SSH
  2. Repair mail configuration:

    # /usr/local/psa/admin/sbin/mchk --without-spam

Plesk for Windows
  1. Connect to the server via RDP
  2. Start a command prompt as Administrator
  3. Repair mail configuration:

    C:\> "%plesk_bin%\\mchk.exe" --all --fix=local --not-sync-password

    Note: The option --not-sync-password will work only on Plesk 12.5 and higher versions.

Additional information

Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local

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