Applicable to:
- Plesk for Windows
- Plesk for Linux
Symptoms
-
When attempting to send an email to
jdoe@example.comon a Plesk server, the following error message is received:CONFIG_TEXT: Delivery to the following recipient failed permanently:
jdoe@example.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the server for the recipient domain example.com by mail.example.com [203.0.113.2 ].CONFIG_TEXT: An error occurred while sending mail.
550 Requested action not taken: mailbox unavailable or not local
Please check the message recipient jdoe@example.com and try again.
Cause
Mail configuration in the Plesk database is not synchronized with settings in MTA (Mail Delivery Agent).
Resolution
Click on a section to expand
- Connect to the server via SSH
-
Repair mail configuration:
# /usr/local/psa/admin/sbin/mchk --without-spam
- Connect to the server via RDP
- Start a command prompt as Administrator
-
Repair mail configuration:
C:\> "%plesk_bin%\\mchk.exe" --all --fix=local --not-sync-password
Note: The option
--not-sync-passwordwill work only on Plesk 12.5 and higher versions.
Additional information
Unable to send message from domain where mail hosted on Google: mailbox unavailable or not local
Comments
Please sign in to leave a comment.