Articles in this section

Can't create mailbox: mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=user and domain example.com

Plesk for Windows kb: technical ext: migrator ABT: Group B

Applicable to:

  • Plesk for Windows

Symptoms

Creating a new mailbox in Plesk returns this error, even though it wasn't created in Plesk

Error: Unable to update the mail account properties:mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=user and domain example.com [example.com] at (MailEnable::MailEnableMailName::MailEnableMailName line 30) at execute console command --add-mailname(vconsoleapp::start line 100) at execute "C:\Program Files (x86)\Parallels\Plesk\admin\bin\mailmng.exe" --add-mailname "--domain-name=example.com" "--mailname=user" "--password=*"(vconsoleapp::run line 117) (Error code 1)

Cause

A mailbox with this name already exists in MailEnable.

Resolution

Warning: To avoid data loss, make sure that the error is the same as in the symptoms, and the user safe to remove.

  1. Connect to the server via RDP

  2. Open MailEnableAdmin utility on the affected server

    mail0.png

  3. Open MailEnable Management > Post Offices > example.com > Mailboxes

  4. Delete the mailbox with the name from the error message

    mail.png

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.