Applicable to:
- Plesk for Windows
Symptoms
Creating a new mailbox in Plesk returns this error, even though it wasn't created in Plesk
Error: Unable to update the mail account properties:mailmng failed: MEAOPO.Mailbox.AddMailbox failed for name=user and domain example.com [example.com] at (MailEnable::MailEnableMailName::MailEnableMailName line 30) at execute console command --add-mailname(vconsoleapp::start line 100) at execute "C:\Program Files (x86)\Parallels\Plesk\admin\bin\mailmng.exe" --add-mailname "--domain-name=example.com" "--mailname=user" "--password=*"(vconsoleapp::run line 117) (Error code 1)
Cause
A mailbox with this name already exists in MailEnable.
Resolution
Warning: To avoid data loss, make sure that the error is the same as in the symptoms, and the user safe to remove.
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Connect to the server over RDP
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Open MailEnableAdmin utility on the affected server
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Open MailEnable Management > Post Offices > example.com > Mailboxes
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Delete the mailbox with the name from the error message
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