Plesk for Linux
kb: technical
ABT: Group B
Ideal
Applicable to:
- Plesk for Linux
Symptoms
- An SSL certificate assigned to a domain in Plesk at Domains > example.com > Hosting & DNS > Hosting is not used by the website.
- An SSL certificate assigned at Domains > example.com > SSL/TLS Certificates > Secure Webmail is not used by the webmail.
- After suspending/disabling a subscription or a domain, the website is still accessible.
- After enabling/activating a subscription or a domain, the website still shows a 503 Temporary Unavailable error.
-
When changing the PHP version in Plesk at Domains > example.com > PHP Settings, the following warning is shown:
PLESK_WARN: You have changed the PHP handler settings. If you save these changes, PHP scripts on your website may stop for 1800 seconds because of your server configuration.
Cause
Apache restart interval, set up at Tools & Settings > Apache Web Server, delays Apache restart, so the changes are not applied immediately.
Resolution
Note: If Apache graceful restart is enabled on the server, it is recommended to keep Apache restart interval value at 0.
Apply one of the following solutions:
Restart Apache service manually
- Log in to Plesk.
- Go to Tools & Settings > Services Management.
- Click
button next to Web Server (Apache).
Disable or reduce the Apache restart interval
- Log in to Plesk.
- Go to Tools & Settings > Apache Web Server.
- Set Apache restart interval to a lower value or set the value to 0 to disable the setting.
- Apply the changes.
Comments
Subject: SSL Certificate Not Working for Webmail
Description:
Hello,
I am experiencing an issue with the SSL certificate for my domain. The SSL certificate assigned to the domain
fastcons.comis working correctly for the website, but it is not being applied to the webmail service.Here are the details:
Steps Taken:
plesk sbin httpdmng --reconfigure-domain fastcons.complesk sbin websrvmng --restartplesk sbin nginx_control --restartDespite these efforts, the SSL certificate is still not applied to the webmail service.
Request:
I kindly request your assistance in resolving this issue. Could you please investigate and provide guidance on how to ensure that the SSL certificate is properly applied to the webmail service?
Thank you for your support.
Best regards, Erdil ÖZTÜRK
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