Articles in this section

Plesk Migration hangs on "Preparing migration"

kb: bug Plesk for Windows ext: migrator ABT: Group B

Applicable to:

  • Plesk for Windows

Symptoms

  • Plesk Migrator is stuck at the very beginning, with the message Starting...
    PreparingMigration2.JPG
  • A username other than "Administrator" was used for migration; visible on the target server: %plesk_dir%\var\modules\panel-migrator\sessions\<datetime>\config.ini

    [plesk]
    ... 
    windows-username = "admin"

  • The user doesn't exist on the target server, visible at Start > Computer Management > Local Users and Groups > Users

Cause

The built-in administrator was not used for migration. However, no warning was shown.
This is a Plesk bug, PMT-3961, planned to be fixed in future Plesk updates.

Resolution

The fix will properly show an alert. The solution is to cancel the session and start a new one with "Administrator" for both source and target servers.

  1. Connect to both servers via RDP
  2. Enable the built-in Administrator account on both servers in Computer Management > Local Users and Groups
  3. Cancel the current migration from Tools & Settings > Migration & Transfer Manager on the target server
  4. Start a new migration, using the built-in Administrator account
Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.