Articles in this section

Mail tab is missing for some subscriptions when SmarterMail is used

Plesk for Windows kb: technical ABT: Group A

Applicable to:

  • Plesk for Windows

Symptoms

  • The Mail tab at Domains > example.com is missing for some subscriptions in Plesk

  • In an attempt to create a new subscription, the following error is shown:

    Error: mailmng failed: AddDomainEx(example.com) failed: Error code -6. Error message: Failed to create 'example.com'. The maximum number of domains allowed has been reached.

  • When creating a mailbox, the following error appears in Plesk:

    Error: Unable to update the mail account properties:mailmng failed: AddUser2(johndoe@example.com) failed: Error code -5. Error message: Failed to add the user 'johndoe@example.com'. The maximum number of users for the server has been reached..

  • In SmarterMail web interface SmarterMail > Settings > Activation > Licensing the limit is reached:

    SmarterMail web interface that shows Licensing tab with 1000 mailboxes used out of 1000

Cause

SmarterMail license limits have been reached, no license is installed or license is inactive.

Resolution

Upgrade SmarterMail license to allow more mailboxes/domains to be created.

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.