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Can't send mail from Plesk: The limit on the number of allowed outgoing messages was exceeded

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • Sending an email fails over both webmail and mail clients:

    • MailEnable

      Requested action aborted:
      The maximum number of sent messages is exceeded.

    • Roundcube

      SMTP Error: [554] 5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.

    • Outlook

      The server responded: 452 Requested action aborted: The maximum number of sent messages is exceeded.

  • These messages are logged to the mail log

    • Windows: Mail Enable Management > Servers > SMTP > Logs > SMTP-Activity

      DATA 452 Requested action aborted: The maximum number of sent messages is exceeded. Please try later. 98 6 johndoe@example.com

    • Linux: /var/log/maillog

      DATA REPLY:554:5.7.0 Your message could not be sent. The limit on the number of allowed outgoing messages was exceeded. Try again later.

Cause

Outgoing mail control limits have been reached at the mailbox, domain, or subscription level. This can happen because one of the mailboxes sends too much spam, or the limits are simply too low.

Resolution

Find the source of spam and reset its password, or increase the outgoing mail limit if necessary.

Note: This guide is for Plesk admins. Domain and email account owners should contact their service provider for assistance.

  1. Log into Plesk

  2. Go to Tools & Settings > Outgoing Mail Control

  3. Press Refresh under Objects attempting to exceed limits to update the information about limits reached

  4. Check the mailboxes, domains and subscriptions that reached their limits

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