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Unable to receive emails: 550 5.1.1 Recipient not found

Plesk for Windows Plesk for Linux kb: technical ABT: Group B

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

  • While trying to send an email to a mailbox which is hosted in Plesk, the following bounce back message appears:

    CONFIG_TEXT: The response from the remote server was:
    550 5.1.1 john.doe@example.com Recipient not found. http://x.co/irbounce

    or

    CONFIG_TEXT: 550 5.1.1 The email account that you tried to reach does not exist. Please try double-checking the recipient's email address for typos or unnecessary spaces. Learn more at  https://support.google.com/ mail/?p=NoSuchUser  u5sor6229229vkf.289 - gsmtp

    or

    CONFIG_TEXT: (521 No Redirect Entry for this address)

  • Third party MX records are configured, for example:

    # dig example.com MX
    example.com MX 0 smtp.europe.secureserver.net.
    example.com MX 10 mailstore1.europe.secureserver.net.
    example.com MX 10 aspmx.l.google.com

Cause

3rd-party MX records are configured on the registrar side. Plesk cannot manage mailboxes in such cases.

Resolution

Configure DNS settings to pass mail management to Plesk:

  1. Remove the following record in Plesk > Domains > example.com > DNS Settings (If such present):

    CONFIG_TEXT: example.com MX 0 smtp.europe.secureserver.net.

  2. Create MX record similar to the record below, at Plesk > Domains > example.com > DNS Settings:
    Screenshot1.JPG

  3. Make sure that the same MX records as from step 2 configured on the registrar side. For example, if DNS is managed by GoDaddy, MX records must be modified on the GoDaddy side.
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