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Unable to send and receive via Plesk server with mail client due to SSL certificate: Mail can't verify the identity of mail.example.com

kb: technical ext: le Plesk Onyx for Linux ABT: Group A

Applicable to:

  • Plesk Onyx for Linux

Symptoms

  • Unable to send and receive mail for the domain on the Plesk server. Mac mail client reports that mail server SSL certificate for mail server mail.example.com hosted in Plesk is invalid/expired:
    mac_mail.gif
  • Microsoft Outlook reports that certificate is outdated:
    outlook_expired_cert.png

Cause

Wrong certificate is set up for mail server in Plesk UI.

Resolution

Note: the domain name of mail server specified in mail client's settings must match domain name in the SSL/TLS certificate. Otherwise, SSL/TLS connections mail client will report about certificate issues.

  1. Log into Plesk
  2. In Plesk go to Tools & Settings and click SSL/TLS Certificates.
  3. Click Change next to Certificate for securing mail > select the valid certificate > click OK.
    screen_16.png

Additional information

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