Articles in this section

Subscription belonging to a reseller's customer is not migrated, migration finishes without any information

kb: bug Plesk for Windows ext: migrator ABT: Group A Plesk Onyx for Windows

Applicable to:

  • Plesk Onyx for Linux
  • Plesk Onyx for Windows
  • Plesk for Windows

Symptoms

  • Subscription is not migrated, migration finishes without any information.

  • The following information can be found in %plesk_dir%var\modules\panel-migrator\sessions\<session_id>\debug.log:

    CONFIG_TEXT: Auxiliary user role 'Application User' for ''jdoe'' already exist, so skip it core.actions.final_report.print_report|||******************** Summary ******************** core.actions.final_report.print_report|||Operation finished successfully for 0 out of 0 subscriptions

  • Customer that is an owner of subscription belongs to a Reseller on the source server. At the same time Customer with the same username belongs to "admin" on destination server.

  • Subscription on the source server uses service Plan that belongs to Reseller. Destination server doesn't have this service plan.

Cause

Plesk Migrator bug #PMT-4487 which is planned to be fixed in future product updates.

Resolution

Until the fix became available, use the following steps as a workaround:

  1. Log into Plesk on a target server.

  2. Change Username for  Customers > John > Change Login Info .

  3. Open Extensions > Plesk Migrator > [select subscriptions to migrate] > Switch to advanced mode.

  4. Reassign affected subscription to hosting plan which exists on the target server: select the affected subsription > click Reassign > Service plan > enter the name of the service plan which exists on a target server > OK.

    Untitled.png

  5. Perform a migration.

Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.