Articles in this section

Unable to send an email from a Plesk server to Gmail: 421-4.7.0 This message does not have authentication information or fails to pass 421-4.7.0 authentication checks

Plesk for Windows Plesk for Linux kb: technical ABT: Group A

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

Emails sent to Gmail are stuck in the mail queue and the following error message appears in /var/log/maillog:

PLESK_INFO: 421-4.7.0 This message does not have authentication information or fails to pass 421-4.7.0 authentication checks

PLESK_INFO: 550-5.7.26 This message does not have authentication information or fails to.

 

Cause

DKIM/SPF support is disabled for the domain.

Resolution

Enable DKIM and SPF support for the domain.

Was this article helpful?

Comments

1 comment
Date Votes
  • because i cant find the Options to turn it on

    0

Please sign in to leave a comment.