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Unable to send email using MailEnable mail server configured in Plesk: 503 This mail server requires authentication when attempting to send to a non-local e-mail address

Plesk for Windows kb: technical ABT: Group B

Applicable to:

  • Plesk for Windows

Symptoms

  • MailEnable mail server is used on Plesk server;
  • Unable to send email from the server to external recipients using Outlook or other mail clients, below bounce email is received:

    CONFIG_TEXT: 503 This mail server requires authentication when attempting to send to a non-local e-mail address. Please check your mail client settings or contact your administrator to verify that the domain or address is defined for this server.

Cause

Allow relay for authenticated senders option is disabled in MailEnable > Servers > SMTP > SMTP Properties > Relay
Click Install

Disabled Allow relay for authenticated senders option doesn't allow to send emails to non-local recipients.

Resolution

  1. Log in to the server via RDP;
  2. Go to MailEnable > Servers > localhost > Services and Connectors, right click on SMTP and select Properties, go to the Relay tab and check the "Allow relay for authenticated senders" and "Allow relay for privileged IP ranges"
  3. Press on Privileged IPs, make sure "All connections must authenticate to send outbound email" is the selected option, press the "Add" button, enter the address 127.0.0.1 and press OK.
     
  4. Restart SMTP service: MailEnable > Servers > SMTP > stop/start 
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