Applicable to:
- Plesk for Windows
Symptoms
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Unable to send emails from Plesk server and/or auto-replies do not work.
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The following error messages can be found in Mail Enable Activity log under
C:\Program Files (x86)\Mail Enable\Logging\SMTP\
folder:SMTP Exception: The mail service is unavailable: 451 ESMTP MailEnaable Service temporarily refused connection from IP (127.0.0.1) because of policy violation.
Cause
MailEnable policy blocks the connection to send emails.
Resolution
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Connect to the server via RDP.
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Start MailEnable Management console at Windows Start > All Programs > MailEnable.
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In MailEnable Management console, expand Servers > right-click on localhost > Properties > Policies.
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Disable the option Enable Abuse Detection and Prevention and press OK.
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Restart the MailEnable SMTP Connector service in MailEnable Management console at Servers > localhost > System > Services Status:
Alternatively not to disable the option completely, try whitelisting the trusted IP address at MailEnable Management > Servers > localhost > Services and Connectors > right-click on SMTP > Properties > Whitelist > Add.
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