Applicable to:
- Plesk for Windows
Symptoms
-
Plesk Migration reports an error related to MailEnable Mail flags from a folder, e.g.
Deleted Items
:CONFIG_TEXT: Error when restoring mail messages of mailbox 'user@example.com' on the target server.
Command (mail backup was provided to standard input): "C:\Program Files (x86)\Plesk\admin\plib\modules\panel-migrator\backend\lib\python\parallels\core\extras\mail-migrator\windows\MailMigrator.exe" restore --account-description-file="C:\Program Files (x86)\Plesk\var\modules\panel-migrator\sessions\20190719112713\target-server\mail\example.com\user\mailbox-description"
Exit code: 0
Stderr: Failed to select folder 'C:\Program Files (x86)\Mail Enable\POSTOFFICES\example.com\MAILROOT\user\Deleted Items' with IMAP. Mail message flags could be restored incorrectly for that folder. Reason: C:\Program Files (x86)\Mail Enable\POSTOFFICES\example.com\MAILROOT\user\Deleted Items -
Emails are migrated but all the emails are marked either as
Unread
orRead
.
Cause
This issue has been identified with the bugs IDs PMT-4632, PMT-4633 and PMT-4744 which are planned to be fixed in upcoming Plesk updates.
Resolution
Currently, there is no workaround for the issue. Emails can be marked as read manually on the target server, if needed.
Comments
1 comment
Hello,
We can't mark e-mails as read or unread for our customers.
Best regards,
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