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The spam messages are not blocked when the Plesk Email Security extension is installed

Plesk for Linux kb: technical ext: pes

Applicable to:

  • Plesk for Linux

Symptoms

  • The Plesk Email Security extension can be found as installed in Plesk > Extensions > My Extensions.

  • The received spam messages are not blocked, they are forwarded to the Spam folder of the mailbox or just marked with the ***SPAM*** subject.

Cause

The Plesk Email Security extension is not configured to block the spam messages.

Resolution

Apply one of the solutions below:

For the specific mailbox
  1. Log into Plesk.
  2. Go to Domains > example.com > Mail Accounts.
  3. Press the Settings button in front of the required mailbox:
    emailsecurity3.png
  4. Switch to Settings for johndoe@example.com tab.
  5. Set Block for the Spam action * option:
    emailsecurity4.png
  6. Scroll down and press the Save button to apply the changes.
For all mailboxes on the server
  1. Log into Plesk.
  2. Go to Tools & Settings > Plesk Email Security > Server Settings.
  3. Set Block for the Spam action * option:
    emailsecurity1.png
  4. Scroll down and press the Save button to apply the changes.
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  • I've done that and spam still comes through.

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