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Plesk Migration fails: Login failed. Server answer ABCD_2 NO LOGIN bad username or password

Plesk for Windows kb: technical ext: migrator

Applicable to:

  • Plesk for Windows

Symptoms

Plesk migration fails with the following error:

Error when backing up mail messages of mailbox 'john.doe@example.com' on the source server. Command: C:\plesk_migrator\MailMigrator.exe backup --account-description-file=C:\plesk_migrator\mail\example.com\john.doe\mailbox-description --exclude-message-ids-file=C:\plesk_migrator\mail\example.com\john.doe\exclude-message-ids Exit code: 2 Stderr: Error: Cannot conect to mail server localhost:143. Authentication for mailbox john.doe@example.com failed. Reason: Login failed. Server answer ABCD_2 NO LOGIN bad username or password

Cause

The email account's password stored in Plesk does not match the password stored in SmarterMail.

Resolution

Update the affected account's password.

  1. Log in to Plesk in the source server
  2. Go to Domains > example.com > Mail Accounts
  3. Set a new password for the email address
  4. Log in to Plesk in the target server
  5. Press Reload Source Data in Tools & Settings > Migration and Transfer Manager > Session IP address
  6. Resync business objects and mail data for the affected subscription.
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