Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Plesk Administrator receives an email after creating a scheduled backup to OneDrive, Amazon s3 or other remote storage:
CONFIG_TEXT: pmm-ras failed (Error code = 1): Repository error: Failed to read backup backup_1912140200_1912180201.zip: Import error: Unable to find archive metadata. The archive is not valid Plesk backup or has been created in an unsupported Plesk version
CONFIG_TEXT: Error: Failed to open the dump backup_2402030079.tar2: Import error: Unable to find archive metadata. The archive is not valid Plesk backup or has been created in an unsupported Plesk version.
Note: The mentioned file is not tied to the newly created backup, but is tied to an old one.
-
Similar error can be found in an attempt to remove the backup file from the error directly via the Plesk interface in Tools & Settings > Backup Manager.
- Backups may not be rotated properly in accordance with the settings.
Cause
Corrupted backup file on the side of the remote storage, due to which Plesk is unable to read its metadata contents.
Resolution
Remove the file backup_1912140200_1912180201.zip
mentioned in the error and other backup_1912140200*.zip
files directly from the remote storage via its interface.
It may additionally be required to find mentioned backup timestamps (in this case 1912140200
and 1912180201
) in the /var/lib/psa/dumps/.last-dumps
file and remove these lines from the file.
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