Applicable to:
- Plesk for Windows
Symptoms
-
Attempting to create a mailbox on a Plesk for Windows server completes with an error:
An error occurred during mail account creation: Unable to update the mail account properties: mailmng failed: MEAOAU.Login.AddLogin failed for name=jdoe and domain example.com [example.com]
at (MailEnable::MailEnableMailName::MailEnableMailName line 43)
at Unable to execute console command: '--add-mailname'(vconsoleapp::start line 95)
at Unable to execute command: '"C:\Program Files (x86)\Plesk\admin\bin\mailmng" --add-mailname "--domain-name=example.com" "--mailname=jdoe"'(vconsoleapp::run line 117)
(Error code 1)
exit status 1 -
After creation, the mailbox appears in MailEnable > Messaging Manager > Post Offices > example.com > Mailboxes marked with the red stop sign and in an attempt to open its properties the below error is shown:
Error
Failed to get password entry from authentication configuration store. An entry will be created for you with a random password to fix this error. You should enter a new password when possible. -
Migration where the server is target of domains with mailboxes fails with a similar error.
-
MailEnable Enterprise Edition is installed on the server.
Cause
Too strict security settings in MailEnable Enterprise edition.
Such behavior was confirmed as Plesk bug with ID PPPM-11921 and Plesk Migrator extension bug with ID PMT-4837.
Resolution
-
Go to Domains > example.com > Mail tab > Mail Accounts and remove the affected mailbox from Plesk
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Connect to the server via RDP
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Start MailEnable management console at Windows Start > All Programs > MailEnable
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From MailEnable console go to Servers > right-click on localhost > properties > Policies tab
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Disable the options Lock out user for one hour after and Enforce password policy and apply changes
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For migration cases, additionally, re-migrate the affected subscription
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