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Emails can not be received/sent on a Plesk server due to stopped MailEnable SMTP Connector service

Plesk for Windows kb: technical

Applicable to:

  • Plesk for Windows 

Symptoms

  • Emails can not be received/sent on a Plesk server.

  • In the Event Viewer > System the following error can be found:

    CONFIG_TEXT: The MailEnable SMTP Connector service terminated unexpectedly. It has done this 3 time(s).

  • In Event Viewer > Application the one below:

    CONFIG_TEXT: Faulting application name: MESMTPC.EXE, version: 1.0.0.59, time stamp: 0x606d0050
    Faulting module name: MSVCR90.dll, version: 9.0.30729.8387, time stamp: 0x51ea1bbd
    Exception code: 0x40000015
    Fault offset: 0x0000000000042686
    Faulting process id: 0x1ba8
    Faulting application start time: 0x01d7901bd812cbd8
    Faulting application path: C:\Program Files (x86)\Plesk\Mail Servers\Mail Enable\Bin64\MESMTPC.EXE
    Faulting module path: C:\Windows\WinSxS\amd64_microsoft.vc90.crt_1fc8b3b9a1e18e3b_9.0.30729.8387_none_08e793bfa83a89b5\MSVCR90.dll
    Report Id: a65333d9-fc48-11eb-80f1-005056bbec6f
    Faulting package full name:
    Faulting package-relative application ID:

Cause

Due to the faulting module, MailEnable SMTP Connector service enters the Stopped state, and email can not be processed. It can be checked in Tools & Settings > Services Management.

Resolution

Contact MailEnable Support for further investigation of the issue.

As a workaround:

  1. Log into Plesk.
  2. Go to Tools & Settings > Services Management.
  3. Start the MailEnable SMTP Connector service by pressing on the Start the service button:
    1.png
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