Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
- Only the Inbox folder is visible for a mailbox hosted in Plesk within the Outlook mail client
- Custom IMAP folders were set in Plesk webmail or a different email client, but they are not displayed in Outlook.
Cause
Outlook specifically subscribes only to the Inbox of IMAP accounts by default. This is because IMAP servers often have many folders (including system and hidden ones), and Outlook avoids syncing all of them automatically to reduce load and clutter.
Due to this, the Root folder path of the mailbox is not set up in Outlook by default (the field is empty) and that is why the other folders that you expect are not visible in the Outlook GUI.
Resolution
For Microsoft Outlook (not Outlook 365)
- Open Microsoft Outlook (not Outlook 365)
- Go to File > Account Settings > Account settings > select the affected IMAP account > Change
- Set Root folder path to Inbox
- Press the Next button to refresh the folder structure
- Press Done
For Microsoft Outlook 365
Outlook 365 should recognize the correct directories when you set the Root folder path option in your account settings by following these steps:
- Open Microsoft Outlook 365 (not regular Microsoft Outlook)
- Click on the File option and then click on the Account Settings
- Double-click on your IMAP account
- Press on the More Settings Options and then click on the Advanced Tab
- Set the Root folder path option to Inbox
- Press OK
For Microsoft Outlook (not Outlook 365)
- Open Microsoft Outlook (not Outlook 365)
Go to FOLDER > IMAP Folders menu:
Uncheck the option "When displaying hierarchy in Outlook, show only the subscribed folders."
- Press Send/Receive button to refresh the folder structure.
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