Applicable to:
- Plesk for Linux
Symptoms
- Emails are not reaching inbox.
-
The following error messages show up in
/var/log/maillog:postfix/cleanup[31600]: 7EC5782366: milter-reject: END-OF-MESSAGE from srv.example.net[203.0.113.2]: 4.2.2 Mailbox full; from=user@example.net to=jdoe@example.com proto=ESMTP helo=<srv.example.net>
- Plesk uses Web Admin Edition License
- Mailboxes have either enough space or set to Unlimited while checking in Mail section in Plesk:
-
Mailbox quota is set in Service plan and in Plesk database:
# plesk bin service_plan --info Unlimited | grep 'Mailbox size'
Mailbox size 1 GB# plesk db "SELECT d.name AS domain_name, s.id AS subscription_id, l.value AS mbox_quota_bytes, ROUND(l.value / 1024 / 1024, 2) AS mbox_quota_mb FROM Limits l JOIN Subscriptions s ON s.id = l.id JOIN domains d ON d.id = s.object_id WHERE l.limit_name = 'mbox_quota'"
+--------------------------------------------+-----------------+------------------+---------------+
| domain_name | subscription_id | mbox_quota_bytes | mbox_quota_mb |
+--------------------------------------------+-----------------+------------------+---------------+
| example.com | 1 | 1073741824 | 1024.00 |
| example.org | 2 | 1073741824 | 1024.00 |
+------------------------------+-----------------+------------------+---------------+
Cause
Domain was migrated from another Plesk server with High license type like Web Host Edition, where mbox_quota can be configured.
In Web Admin Edition, the Mailbox quota must be Unlimited.
Resolution
- Connect to the server via SSH
-
Set Mailbox quota to Unlimited with the following command:
# plesk bin subscription_settings --update example.com -mbox_quota -1
SUCCESS: Update of domain 'example.com' completed.
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