Articles in this section

Plesk or hosted domains are not accessible: Connection timed out

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • Plesk and/or domains hosted on Plesk are not accessible from a particular IP address with the following error in browser:

    CONFIG_TEXT: ERR_CONNECTION_TIMED_OUT

    CONFIG_TEXT: ERR_CONNECTION_REFUSED

  • The IP address which is used for connections is marked as banned in Tools & Settings > IP Address Banning > Banned IP Addresses.
  • Entries like the following can be found in /var/log/fail2ban.log. In this example, the IP address is 203.0.113.2:

CONFIG_TEXT: 2018-05-16 13:47:45,902 fail2ban.filter [1395]: INFO [recidive] Found 203.0.113.2
2018-05-16 13:47:46,408 fail2ban.actions [1395]: NOTICE [recidive] Ban 203.0.113.2

Cause

The IP address was banned by Fail2Ban due to repetitive login failures.

Resolution

  1. Log in to Plesk.
  2. Go to Tools & Settings > IP Address Banning > Banned IP Addresses tab.
  3. Find and select the banned IP address from the list.
  4. Click Unban.
If the affected IP address is known and trusted, it can be whitelisted to prevent it from being banned again
  1. Go to Tools & Settings > IP Address Banning > Banned IP Addresses tab.
  2. Select the IP address and click Move to Trusted IPs.
Was this article helpful?

Comments

0 comments

Please sign in to leave a comment.