Applicable to:
- Plesk for Linux
Symptom
-
Imunify360 extension cannot be activated with a license purchased from Plesk.
-
The following errors are shown when accessing the Imunify360 extension:
PLESK_ERROR: Servers limit exceeded for key <KeyNumber>
CONFIG_TEXT: No valid license was found for this Imunify360 installation. Please upgrade your license to continue using all benefits of the Imunify360.
- The following warning is shown while attempting to install extension manually via command line:
CONFIG_TEXT: WARNING: License is invalid for current server
Register by IP...
WARNING: {"message":"Servers limit exceeded for key IY1ghpLItqZE8RQbV","type":"validation","success":false,"data":null}
Registration was not successful.
Cause
Imunify360 license can be used on one installation at a time.
The error may appear due to one of the following reasons:
-
More than one Imunify360 is activated with the Imunify360 license
-
Imunify360 has been reinstalled on the same Plesk server, thus the same server to be registered twice
- Imunify360 was installed on the newly migrated server with the old server's IP address
Resolution
If the old server where Imunify360 is activated with the mentioned <KeyNumber> is still online, run the following command to unregister Imunify360:
# imunify360-agent unregister
If the old server is offline, contact CloudLinux Support for further assistance.
For cases where the connected IP address associated with the license was released, try re-registering the license with commands (where <key> is from 'Servers limit exceeded for key' message during manual re-installation):
# imunify360-agent unregister
# imunify360-agent register <key>
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