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Unable to use the Imunify360 extension in Plesk: The license is not installed

Plesk for Linux kb: technical ABT: Group A

Applicable to:

  • Plesk for Linux

Symptoms

  • After installing a Imunify360 license, the Imunify360 extension is not activated:

    PLESK_INFO: The license is not installed.
    To buy a license, click on this link: https://go.plesk.com/buy-plesk-ext/imunify360?kn=PLSK.01234567.0003&r=https%3A%2F%2Fserver.example.com%3A8443%2Fplesk%2Flicense%2F

  • After reinstalling the license using the steps below, the message about license still appears in the extension:

    1. In Plesk, go to Tools & Settings > License Management > Additional License Management.
    2. Select the Imunify360 license and and remove it.
    3. Switch to Plesk License Key tab and click Retrieve Keys.

Cause

License is incorrectly detected by the extension.

Resolution

Contact CloudLinux support for further troubleshooting.

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