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Acronis backup in Plesk can not be enabled: after enabling backups functionality it is set back to OFF automatically: Empty ItemProtectionData

Plesk for Linux kb: technical

Applicable to:

  • Plesk for Linux

Symptoms

  • Acronis backup extension is not operating as expected. If accessing Plesk > Acronis Backup, the functionality is reported to be OFF. When turning it ON the message "Backup is enabled" appears while the status of the Backup stays "Off" with no errors being provided via GUI
  • The following error can be found in Plesk > Acronis Backup > Download log > mms.log:

    CONFIG_TEXT: Error 0x2bf0010: Error. Empty ItemProtectionData
    | trace level: error
    | line: 0xa8d94240fce45726
    | file: d:/608/enterprise/applications/webcp/addon/addon.cpp:1133
    | function: GetBackupInfoFromItemProtection
    | $module: webcp_agent_lxa64_29439
    Webcp: GetBackupinfo: backup disabled
    Error 0x2bf000c: There are no information about backups.

Cause

Acronis bug with ID #ABR-337268.

Resolution

Until the bug is fixed, refer to the following workaround:

1. Connect to the server via SSH

2. Run the following commands:

# service acronis_mms restart

# plesk bin extension --exec acronis-backup srv.php restart

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