Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
The Plesk admin receives this notification by email:
Unable to update EXT.01234567.0000: an error occurred while processing your key. You can try to retrieve the key manually in Plesk (Tools & Settings > License Management) or let Plesk try to update it in the next 24 hours. If you do not want to receive this notification any more, remove this key from Plesk. The license key is expired. Some features can be unavailable. Please contact your hosting provider.
-
The key in the error is an additional license for a Plesk extension whose subscription has been canceled recently.
Cause
The additional license key is expiring, yet still attached to the main Plesk license.
Resolution
-
Unlink the additional license key from the main Plesk license key:
- Plesk Partner can unlink the license in Key Administrator, Partner Central, or by contacting their sales representative.
- In other cases, contact the Plesk Licensing and Purchase Support to unlink the additional license from the main one.
-
Log in to Plesk
-
Navigate to Tools & Settings > License Information > Additional License Keys tab
-
Select the key from the email and press the Remove button
-
Go back to the Plesk License Key tab and press the Retrieve Keys button
Comments
0 comments
Please sign in to leave a comment.