Ошибка на странице входа в Plesk: Не удается найти указанный файл

Создана:

2016-11-16 13:24:41 UTC

Изменена:

2017-08-16 17:07:53 UTC

0

Помогла ли вам статья?


Есть вопросы?

Отправить запрос

Ошибка на странице входа в Plesk: Не удается найти указанный файл

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Симптомы

После установки микрообновления #71 для Plesk 12.0.18 на странице входа в Plesk появляется следующая ошибка:

Не удается найти указанный файл.

Такая же ошибка показывается при попытке создать подписку, учетную запись почты или FTP в Plesk.

В разделе Подписки > example.com > Приложения показывается следующая ошибка:

Ошибка каталога APS: Не удается найти указанный файл. Попробуйте еще раз.

На странице домена WordPress Toolkit неактивна опция Установить .

Причина

Была обнаружена проблема на программном уровне, которой был присвоен внутренний код #PPPM-3613 .

Решение

Проблема решена в микрообновлении Plesk 12 MU #71.

Переустановите обновление из командной строки с помощью этой команды:

"%plesk_bin%\\ai.exe" --select-release-current --upgrade-installed-components

Или с помощью установщика Plesk .

Примечание. При выполнении этой операции версия обновления Plesk не изменится и останется MU#71.

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 0 из 2
Еще есть вопросы? Отправить запрос
Войдите в службу, чтобы оставить комментарий.