Не открывается страница Обновления: она бесконечно загружается. Порт 8447 открыт

Создана:

2016-11-16 12:44:29 UTC

Изменена:

2017-08-23 11:41:35 UTC

15

Помогла ли вам статья?


Есть вопросы?

Отправить запрос

Не открывается страница Обновления: она бесконечно загружается. Порт 8447 открыт

Симптомы

  1. Не открывается страница Инструменты и настройки > Обновления (для Plesk 11 и выше) или Инструменты и утилиты > Обновления (для Plesk 10): она бесконечно загружается или в браузере показывается следующая ошибка:

    The connection has timed out
  2. Порт 8447 не блокируется брандмауэром.

  3. Порт 8447 в состоянии прослушивания:

     # netstat -natp | grep :8447
    tcp 0 0 0.0.0.0:8447 0.0.0.0:* LISTEN 15357/autoinstaller

Причина

Процесс автоустановщика уже работает или завис, поэтому новый процесс автоустановщика не может снова открыть порт.

Решение

Linux :

Найдите и остановите зависший процесс вручную:

# ps aux | grep autoinstaller
root 13568 3.2 1.7 132136 18564 ? S 16:13 0:00 /usr/local/psa/admin/bin/autoinstaller
# kill 13568

или

# kill `pidof autoinstaller`

Примечание. Рекомендуем проверить, завис ли процесс или ожидает результатов работы другой утилиты. Активность можно проверить с помощью утилиты strace :

# strace -p <PID_of_autoinstaller>

Windows :

Остановите процесс автоустановщика из командной строки с помощью следующей команды:

# taskkill /IM parallels_installer* /F

Примечание. Рекомендуем проверить, завис ли процесс или ожидает результатов работы другой утилиты. Активность можно проверить с помощью инструмента Microsoft Process Monitor .

Была ли эта статья полезной?
Пользователи, считающие этот материал полезным: 15 из 51
Еще есть вопросы? Отправить запрос
Войдите в службу, чтобы оставить комментарий.