[手順] 古い Plesk バージョンをインストールするには

Created:

2016-11-16 13:26:14 UTC

Modified:

2017-05-15 10:41:27 UTC

6

Was this article helpful?


Have more questions?

リクエストを送信

[手順] 古い Plesk バージョンをインストールするには

症状

バージョンが 12.5 より古い Plesk をインストールできません。自動インストーラが Plesk 12.5 をインストールしようとします。

原因

Plesk 自動インストーラは、最新バージョンの Plesk のインストールを提案するように設計されています。

解決策

注: Plesk がインストール済みの場合、前バージョンの Plesk をインストールすることはできません。

弊社では。最新バージョンの Plesk をインストールすることを推奨しています。

  1. Plesk ダウンロードページ から自動インストーラをダウンロードします。

  2. インストーラファイルを実行可能にします。

    # chmod +x plesk-installer
  3. --all-versions キー付きで自動インストーラを実行します。

    Linux:

    # plesk-installer --all-versions

    Windows:

    C:\\Parallels\\>ai.exe --console --all-versions
    1. 1~10 の数字を使用して、必要な Plesk リリースを選択します。

      1. [*] Plesk
      2. ( ) Plesk 17.0.9 (testing)
      3. ( ) Plesk 17.0.7 (testing)
      4. ( ) Plesk 17.0.6 (testing)
      5. (*) Plesk 12.5.30 (Stable)
      6. ( ) Plesk 12.0.18 (Stable)
      7. ( ) Parallels Plesk Panel 11.5.30
      8. ( ) Parallels Plesk Panel 11.0.9 (stable)
      9. ( ) Parallels Plesk Panel 10.4.4 (stable)
      10. ( ) Parallels Plesk Panel 10.3.1 (stable)
他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。