Plesk for Linux
kb: technical
ABT: Group B
Applicable to:
- Plesk Onyx for Linux
症状
- mailbox@example.com が外部メールサーバでホストされています。
- メールリストが Plesk サーバでホストされているメールボックスで正しく機能しています。
-
'
example.com
' のメールボックスにメールリスト(mailman)経由でメッセージ送信を試みると、以下の場所に以下のエラーが記録されます。 -
/usr/local/psa/var/log/maillog
:www postfix/smtpd[9226]: NOQUEUE: reject: RCPT from localhost[127.0.0.1]: 554 5.7.1 <mailbox@example.com>: Relay access denied; from=<ras-bounces@example2.org> to=<mailbox@example.com> proto=ESMTP helo=<www.example3.com>
-
/var/log/mailman/bounce
:(21084) ras: mailbox@example.com current bounce score: 2.0
-
/var/log/mailman/smtp-failure
:Nov 23 05:33:10 2014 (25509) delivery to user@example.com failed with code -1: Server not connected
Nov 23 05:33:10 2014 (25509) delivery to user2@example3.com failed with code -1: [Errno 104] Connection reset by peer
または
Dec 29 22:36:14 2015 (4824) delivery to mailbox@example.com failed with code 553: sorry, that domain isn't in my list of allowed rcpthosts (#5.7.1)
原因
メールサーバ設定のホワイトリストに
localhost
IPv4 アドレスおよび IPv6 アドレスが含まれていません。
解決策
localhost
IPv4 アドレスおよび IPv6 アドレスの両方が Plesk のホワイトリストに含まれることを確認してください。
- [Tools & Settings]>[Mail Server Settings]>[White list] に移動します。
- アドレス ::1/128 および 127.0.0.1 がホワイトリストに含まれることを確認します。
注:
ホワイトリストに
localhost
IPv4 アドレスおよび IPv6 アドレスを追加すると、メールリストの問題が解決します。ただし、ウェブメール、php スクリプト、メールリストを含め、
localhost
から送信されるメールがチェックされなくなります。ホワイトリストに含まれない IP アドレスから送信されるメールメッセージは引き続きメールハンドラによって処理されます。さらに詳しい情報は、『
管理者ガイド
』を参照してください。
コメント
0件のコメント
サインインしてコメントを残してください。