WordPress Toolkit に必要な PHP バージョンはどれですか?

Created:

2016-11-16 13:16:50 UTC

Modified:

2017-08-16 16:38:01 UTC

0

Was this article helpful?


Have more questions?

リクエストを送信

WordPress Toolkit に必要な PHP バージョンはどれですか?

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Linux

症状

CentOS/RedHat 5 で PHP 5.2 を使用しています。Wordpress Toolkit は機能しますか?

解決策

Wordpress Toolkit では、PHP バージョン 5.3 以上が必要です。必要な PHP バージョンをインストール・登録するには、マニュアルの「 複数の PHP バージョン 」セクションを参照してください。CLI で機能する PHP バイナリを使用する必要があります。

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。