ModSecurity パッケージを再インストールするには

Created:

2016-11-16 13:10:18 UTC

Modified:

2017-05-15 17:26:58 UTC

1

Was this article helpful?


Have more questions?

リクエストを送信

ModSecurity パッケージを再インストールするには

症状

Plesk リポジトリから ModSecurity パッケージを再インストールする方法を教えてください。

解決策

RedHat 系 OS:

  1. インストールされた ModSecurity パッケージのリストを取得します。

    # rpm --query --all | grep security
  2. 既存のパッケージを削除します。例:

    # rpm --erase mod_security-2.8.0-14080716.x86_64 plesk-modsecurity-configurator-12.0.18-cos7.build1200140811.16.noarch plesk-modsecurity-crs-12.0.18-14070712.x86_64

以下の 手順 3 に進みます。

Debian 系 OS:

  1. インストールされた ModSecurity パッケージのリストを取得します。

    # dpkg --list *modsecurity*
  2. 既存のパッケージを削除します。

    # dpkg --remove libapache2-modsecurity plesk-modsecurity-configurator plesk-modsecurity-crs
  3. CLI または GUI 経由で Plesk 自動インストーラを起動し、もう一度 ModSecurity コンポーネントをインストールします。コンポーネントは Web hosting features セクションの下にあります。

  4. [Tools & Settings]>[Web Application Firewall (ModSecurity)] でデフォルト設定を保存して、モジュールを構成します。

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。