Plesk for Linux
kb: technical
ABT: Group A
Applicable to:
- Plesk for Linux
症状
Plesk でメールユーザにメッセージが配信されていません。"
/usr/local/psa/var/log/maillog
" ログに以下のエラーが表示されます。
postfix/smtpd[9618]: connect from mail-ee0-f46.google.com
postfix/smtpd[9618]: NOQUEUE: reject: RCPT from mail-ee0-f46.google.com: 554 5.7.1 Relay access denied; from=<testmailforsmth@gmail.com> to=<admin@domain.tld> proto=ESMTP helo=<mail-ee0-f46.google.com>
postfix/smtpd[9618]: disconnect from mail-ee0-f46.google.com
/usr/lib64/plesk-9.0/psa-pc-remote[9425]: Message aborted.
/usr/lib64/plesk-9.0/psa-pc-remote[9425]: Message aborted.
原因
この問題にはいくつかの原因が考えられます。
- ホストされているメールドメイン/メールボックスに関する情報が格納されている Postfix データベースが壊れています。
-
pc-remote サービスが実行されていません。
# /etc/init.d/pc-remote status
psa-pc-remote is stopped- メールサービスがドメインに対してオフになっているか、ドメイン自体が Plesk で無効化されています。
解決策
上記に記載された問題の根本原因に応じて、以下のいずれかの解決策を実施してください。
-
mchk
ユーティリティを実行して、Postfix データベースを最初から再構築します。/usr/local/psa/admin/sbin/mchk --without-spam
-
サービスを起動します。
/etc/init.d/pc-remote start
- [Subscription]>[Mail]>[Change Settings] の [Activate mail service on domain] で契約に対して 'Mail service' が有効化されていることを確認します。有効化されていなければ、有効化します。
-
コメント
0件のコメント
サインインしてコメントを残してください。