[FAQ] Plesk は ASP.NET 4.5 をサポートしていますか?

Created:

2016-11-16 12:52:58 UTC

Modified:

2017-08-16 16:07:32 UTC

0

Was this article helpful?


Have more questions?

リクエストを送信

[FAQ] Plesk は ASP.NET 4.5 をサポートしていますか?

Applicable to:

  • Plesk for Windows
  • Plesk 12.5 for Linux

回答

はい。Plesk 11 と 12 が ASP.NET 4.5 に対応しています。

Plesk の各バージョンが対応する ASP.NET バージョンは以下のとおりです。

Plesk 9.5:

  • ASP.NET 1.1.4322
  • ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)
  • ASP.NET 4.0

Plesk 10.4:

  • ASP.NET 1.1
  • ASP.NET 2.0
  • ASP.NET 4.0

Plesk 11:

  • ASP.NET 1.1~4.5

Plesk 11.5:

  • ASP.NET 1.1~4.5

Plesk 12:

  • ASP.NET 1.1~4.5

注 #1: .NET 4.5 Framework は .NET 4.0 のインタラクティブアップデートなので、IIS に表示される ASP.NET の利用可能バージョンは 4.0 のままです。

注 #2: Windows 2008 + IIS7 で .NET 1.1 Framework をセットアップする方法は、KB 記事 \#213392489 を参照してください。

この情報は、次のリリースノートに基づいています。

Plesk 9.5 リリースノート

Plesk 10.4 リリースノート

Plesk 11.0 リリースノート

Plesk 11.5 リリースノート

Plesk 12 リリースノート

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。