WordPress Toolkit でサポートされる最も古い WordPress バージョンはどれですか?

Created:

2016-11-16 12:41:18 UTC

Modified:

2017-08-16 16:02:19 UTC

0

Was this article helpful?


Have more questions?

リクエストを送信

WordPress Toolkit でサポートされる最も古い WordPress バージョンはどれですか?

Applicable to:

  • Plesk 12.5
  • Plesk 12.0
  • Plesk Onyx

質問

Plesk の WordPress Toolkit でサポートされる最も古い WordPress バージョンはどれですか?

回答

WordPress Toolkit は WordPress 3.6 以降をサポートします。それより古いバージョンも検出はできますが、古すぎるバージョンとして判定されます。

    WordPress versions earlier than 3.6 were detected on your server. If they were installed through Plesk Application catalog, you can upgrade them by means of WordPress Toolkit in Plesk. If they were installed manually, you will need to upgrade them through WordPress itself.

WordPress 3.6 より古いバージョンを使っているウェブサイトを WordPress Toolkit で管理するためには、まず更新する必要があります。

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。