Plesk GUI で ModSecurity または Fail2Ban 管理ツールが見つかりません。

Created:

2016-11-16 13:24:28 UTC

Modified:

2017-08-16 16:38:19 UTC

1

Was this article helpful?


Have more questions?

リクエストを送信

Plesk GUI で ModSecurity または Fail2Ban 管理ツールが見つかりません。

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

注: Fail2Ban は Windows プラットフォームでは使用できません。

症状

Plesk GUI で ModSecurity または Fail2Ban 管理ツールが見つかりません。

原因

Security Core(ModSecurity および Fail2Ban)がありません。該当するプロパティがライセンスキーにないか、サーバにライセンスキーがインストール/有効化されていないと考えられます。

解決策

ライセンスキーでサポートされるか確認するには、
[Server Management]>[Tools & Settings]>[License Management] に進み、"Security core (ModSecurity and Fail2Ban)" という行があるか確認します。

Fail2Ban コンポーネントは以下からインストールできます。
[Tools & Settings]>[Updates and Upgrades]>[Add or Remove Components]>[Fail2Ban authentication failure monitor]

ModSecurity コンポーネントは以下からインストールできます。
[Tools & Settings]>[Updates and Upgrades]>[Add or Remove Components]>[Web hosting features]>[ModSecurity Web Application Firewall for Apache]

ModSecurity コンポーネントは /usr/local/psa/admin/conf/panel.ini ファイルで有効化する必要があります。

    [modSecurity]
enabled = true
他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。