Parallels Plesk Panel アプリケーションテンプレートのインストールが失敗します

Created:

2016-11-16 13:11:51 UTC

Modified:

2017-06-05 05:40:13 UTC

0

Was this article helpful?


Have more questions?

リクエストを送信

Parallels Plesk Panel アプリケーションテンプレートのインストールが失敗します

Applicable to:

  • Plesk 12.0 for Linux
  • Odin Business Automation Standard 4.5

概要

Parallels Plesk Panel アプリケーションテンプレートのインストールが失敗します

症状

VPS のプロビジョニング中に、Parallels Plesk Panel 部分の 1 つ以上の EZ アプリケーションテンプレートのインストールが失敗し、PBAS ログファイルに次のようなエラーが記録されます。
[2011/11/22 18:17:26] [WARN] [10824] [HSPC::VZAgent::Common::error] VZA error occurs: Can not install packages: ' vzpkg install -q 110 .pp10-postfix' exec failed - Error: Package is not found
Error: /usr/share/vzyum/bin/yum failed, exitcode=1

原因

Parallels Plesk Panel の補助的なアプリケーションテンプレート(.pp10-migration、.pp10-postfix、.pp10-webmail など)をインストールするためには、同じトランザクションでメインの Parallels Plesk Panel アプリケーションテンプレート(.pp10)を先にインストールする必要があります。

解決策

個々の補助的な Parallels Plesk Panel アプリケーションテンプレートのプロパティを編集し、下のような依存関係を設定します。

:
他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。