pp12 テンプレートを Plesk 12.0 に切り替えるには

  • Plesk 12.5 for Linux
  • Plesk for Linux
  • Plesk 12.0 for Linux

2016-11-16 13:05:57 UTC

2016-12-21 19:57:06 UTC

0


リクエストを送信

pp12 テンプレートを Plesk 12.0 に切り替えるには

症状

'pp12' EZ テンプレートをコンテナにインストールすると、Plesk 12.0 ではなく Plesk 12.5 がインストールされます。

原因

これは想定通りの挙動です。 Virtuozzo containers マニュアル に記載されているとおり、バージョンフリーの自動アップグレードテンプレートは、現在のバージョン番号を問わず、最新の Plesk バージョンのリリース後は最新バージョンに自動的にアップデートします。

解決策

EZ テンプレート経由で Plesk 12.0 をインストールする必要がある場合、以下の手順に従ってください。

  1. この KB 記事に添付されたスクリプト を、Virtuozzo containers サーバにダウンロードして実行します。

  2. vzpkg install CT_ID pp12 -r を実行してキャッシュをリセットします。

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。