SSH Java アプレットが機能しません:"SecurityException"

  • Plesk 12.5 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 12.0 for Linux

2016-11-16 13:01:34 UTC

2016-12-21 19:46:53 UTC

0


リクエストを送信

SSH Java アプレットが機能しません:"SecurityException"

症状

[Websites & Domains]>[SSH/Shell Access] で SSH ターミナルが機能していないか、以下のエラーが表示されます。

SecurityException: com.sun.deploy.net.JARASigningException:
https://x.x.x.x:8443/sshterm/SSHtermApplet-singned.jar

同じエラー が、Plesk for Linux のバージョン 11.x と 12.x でも発生します。

問題を再現するには:

  • Java をインストールします。

  • ドメインへの SSH アクセスを有効化します。

  • [Websites & Domains]>[SSH/Shell Access] に進みます。

原因

SSH ターミナル Java アプレットが Java ランタイムの最新のアップデートに対応していません。この問題は現在調査中であり、ID #PPPM-1039 が割り振られています。

回避策

Windows クライアントの場合(Java(7u51) 以前の Java バージョン のみで有効)

  1. Windows Control Panel > Java > Temporary Internet Files > Settings に進み、 Keep temporary files on my computer をオフにします。

  2. ウェブブラウザを再起動します。

注: この回避策は、一部の Plesk/Java バージョンでは機能しない可能性があります。

他にご質問がございましたら、リクエストを送信してください
ログインしてコメントを残してください。